2.1’e geçmeli mi geçmemeli mi?

Anasayfa Forumlar Diğer Konular 2.1’e geçmeli mi geçmemeli mi?

  • Bu konu 0 yanıt içerir, 1 izleyen vardır ve en son 17 yıl önce recnes tarafından güncellenmiştir.
1 yazı görüntüleniyor (toplam 1)
  • Yazar
    Yazılar
  • #1454
    recnes
    Üye

    Şu an sitemde 2.0.5 sürümünü kullanıyorum.

    2.1 sürümünün yayınlandığını daha yeni gördüm ama geçip geçmemekte kararsızım.

    Kararsızlıklarımın en başında 2.1’in ne kadar kararlı olduğu sorusu var.

    Onun haricinde kullandığım pluginlerin uyum sağlayıp sağlamayacağı şüphelerim de cabası.

    2.0.5’i kurduğum andan itibaren dakika 1 gol 1 şeklinde TinyMCE editörde sorun yaşamam zaten yeterince canımı sıkmıştı. Kurduğumdan beri klasik editörü kullanıyorum.

    Onun haricinde "code" tagi’de çalışmıyor zaten şu anki sürümde.

    Bu problemleri yaşayacakmıyım acaba merak içindeyim.

    Gerçi indir bölümünde şöyle bir not var : "Eski sürüm WordPress?leri özel amaçlar ve zorunluluk dışında kullanmanızı tavsiye etmiyoruz, sitenize kurmak için son sürüm WordPress olan 2.1 sürümünü indirmelisiniz." Ama yine de emin olmaıyorum. Sonuçta sıfırdan kurulum yapmayacağım.

    Tavsiyeleriniz belkiyorum.

1 yazı görüntüleniyor (toplam 1)
  • Bu konuyu yanıtlamak için giriş yapmış olmalısınız.