Versiyon 1.0.2 Kurulum Sorunu: bb-config-path.php

Anasayfa Forumlar bbPress Versiyon 1.0.2 Kurulum Sorunu: bb-config-path.php

1 yazı görüntüleniyor (toplam 1)
  • Yazar
    Yazılar
  • #15894
    noepiyu
    Katılımcı

    Arkadaşlar dün bbpress'in versiyonunu 1.0.2 ye yükselttim ve kurulumda sorunla karşılaştım. Aşağıdaki gibi bir hata mesajı aldım… Bugün denemelerim sonucunda bb-load.php dosyasında 141, 142 ve 143üncü satırlardaki if döngüsünü silince sorunsuz çalıştı. Şimdi sorun yok. İyi çalışmalar…

    Hata Mesajı:

    Warning: file_exists(): open_basedir restriction in effect. File(/www/***.org/d/e/n/denemefrm/bb-config-path.php) is not within the allowed path(s): (/www/***.org/d/e/n/denemefrm/htdocs/) in /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php on line 141 Warning: Cannot modify header information – headers already sent by (output started at /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php:141) in /www/***.org/d/e/n/denemefrm/htdocs/bb-includes/backpress/class.wp-auth.php on line 273 Warning: Cannot modify header information – headers already sent by (output started at /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php:141) in /www/***.org/d/e/n/denemefrm/htdocs/bb-includes/backpress/class.wp-auth.php on line 273 Warning: Cannot modify header information – headers already sent by (output started at /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php:141) in /www/***.org/d/e/n/denemefrm/htdocs/bb-includes/backpress/class.wp-auth.php on line 273 Warning: Cannot modify header information – headers already sent by (output started at /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php:141) in /www/***.org/d/e/n/denemefrm/htdocs/bb-includes/backpress/class.wp-auth.php on line 273 Warning: Cannot modify header information – headers already sent by (output started at /www/***.org/d/e/n/denemefrm/htdocs/bb-load.php:141) in /www/***.org/d/e/n/denemefrm/htdocs/bb-includes/functions.bb-pluggable.php on line 232

1 yazı görüntüleniyor (toplam 1)
  • Bu konuyu yanıtlamak için giriş yapmış olmalısınız.